Ram Rebel Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
So I have noticed about a half dozen times in the last couple weeks, that after a cold start and warm up of less then 10 min, the first time I pull out of the driveway as the truck shifts from 1st gear to the next gear, the RPM's jump up like the trans slips and then takes off. Only happens on cold start up after setting all night. No other time does it do that.
No MIL codes or check engine lights. The rest of the day it's fine.
Thinking about taking it in, but don't have a 3rd car to let the dealer keep it for a bunch of days as it only happens after setting all night
Any thoughts?
Thanks
Todd
 

·
Registered
Joined
·
82 Posts
Mine does this, it doesn't like me taking off if I don't let it sit for at least 25 seconds. I don't think it is slipping, just delaying the shift longer than normal
 

·
Registered
Joined
·
159 Posts
Same here, and it's done it for nearly as long as I've owned it. Between that, and the rough startup in the morning (that many others have too), I've just chalked it up to my truck not being a morning person.

I've had these little morning nuances with other vehicles, too. IMO, its not worth a trip to the dealer. Not saying it's normal, but in my experience unless there's a code, something visibly broken, or it's blatantly reproducible, the dealer isn't going to give it much effort.
 

·
Premium Member
Joined
·
560 Posts
Normal. It's done it on my 3 8 Speed trucks I've had. Talked to the dealership about it and they said it's normal as well.
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #6 ·
Thanks everyone for the helpful comments. Much appreciated!
Todd
 
1 - 9 of 9 Posts
Top