Ram Rebel Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I was the proud owner of a new 2016 Rebel V6 for about an hour. Then bad luck kicked in. Picked it up Tuesday night and had a great drive home. Got up the next morning excited to have some more time to get to know my new toy. Made it to work, again everything going smooth. This is where all fun ends. One of my employees notices that my new truck is leaking oil. Not a drip mind you, but a puddle.

So off to the dealer I go to have it looked at. Initially we thought maybe a seal or hose was leaking. They had it all day only to discover that the crank pulley is cracked, and caused the leak. So now they are telling me it will 3-5 days for parts to arrive. I am trying to be cool, because I know it was not their fault at the dealership that it broke. But it is frustrating to spend this much on a truck and only have it for a day.

Today I tried to call the manager to see if he can do something about this, but have not heard back from him yet. Anyone have a similar situation?
 

·
Registered
Joined
·
680 Posts
I think that may be the first Rebel here to have a cracked crank pulley. Maybe it was damaged during transportation but at least they're fixing it within a week.

Maybe the dealership can give you a loaner to drive in the meantime.
 

·
Registered
Joined
·
19 Posts
I feel for you man. My buddy bought a Laramie last year and had problems with from day one. Luckily the dealership was cool and fixed the problems each time. They eventually bought it back from him and he bought a 1500 Sport. No problems with it.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
They did offer a loaner car, but I have an extra so no big deal there. It would just be nice to have my new truck to drive around. Hopefully the part arrives in the next couple days.
 

·
Registered
Joined
·
680 Posts
Hopefully, you won't get to the point where your dealership needs to buy it back. Maybe they'll get the part in before this weekend.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
The good news is the parts arrived yesterday. The bad news, they might not have it done until Friday
 

·
Registered
Joined
·
159 Posts
Good. And if it's any consolation, mine's been to the dealer 7 times in less than a year. Nothing major (except the alignment issues), but still a little frustrating. I've bought only new vehicles in the last 10 years, and I think they all had to go back for something soon after I bought them.
 

·
Registered
Joined
·
4 Posts
Rebel buyers beware please read AND help me

IMG_2709.jpg

MY FELLOW REBEL GUYS AND GALS

I really need help here I bought a brand new 2016 rebel about 2 months ago my problems started the second night I had it. I was traveling at 70 mph and the truck went totally powerless what I mean by that is no power brakes no power steering no lights no dashboard NO NOTHING. Had to fight it to the side of road. Called roadside assistance they had me do a master reset and the car came back on and started I was 65 miles fro home so I got it back to the dealer on Monday they had the truck for about 4 hours said it was a bunch of fuses loose. Everything is good. Took truck home. 267 miles later same **** thing. This time back to dealer again they had truck drove for 90 miles couldn’t duplicate problem. Gave it back to me again I drove it about 653 miles and this time it happen I was in the middle lane of the highway and got it to the side of road went into the ditch and hit so hard it caused tonneu covered to snap the two bars.. it goes back to the dealer (Ziegler jeep dodge ram in downers grove il ) yet again they have the car for 5 days checking all the wiring connection for a short they say they found one a wire harness and have to order part truck will be ready in couple days. SO when I go to pick up the truck they say the part was backordered for 30 days that they used a pin splitter to tighten the connections. I said okay is that mopar approved as a fixed.. I took truck home less then 100 miles the truck did same thing I went to different dealer and the service manager came out and showed me they used a black tiestrap to hold the two wiring harness together( picture attached). Of course I went BERZERK 54000 dollar truck and they use a 2 cent tie strap to try to fix . I still having problem. I call the selling dealearship up and the service manager tells me that is how they were told to fixed by the mopar book and the star and I said show me that in writing with that he gave the general manager and he told me my business is no longer welcome there to go somewhere.. I have tried to get there fixed with Chrysler resoulotion team and there special investigation team for over 6 weeks to no avail .. I have a 54000 truck sitting in my driveway that I cant drive please help has anyone had this problem and what was it
 
1 - 12 of 12 Posts
Top