Ram Rebel Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
195 Posts
Discussion Starter #1
I've had a few times where the entry/exit mode would not function with the button on the key. The horn would sound and lights flash, but it wouldn't lower.
Now today when I try to lower it with the button, the only thing that happens is my hazards flash continuously until I unlock the truck. Has anyone else had similar issues?
 

·
Registered
Joined
·
254 Posts
I've had a few times where the entry/exit mode would not function with the button on the key. The horn would sound and lights flash, but it wouldn't lower.
Now today when I try to lower it with the button, the only thing that happens is my hazards flash continuously until I unlock the truck. Has anyone else had similar issues?
call the dealer, sounds like a software issue.
 

·
Premium Member
Joined
·
560 Posts
My truck does the same thing. I brought it to the dealer thinking it was something like a software issue but it's not. My truck was acting up too but I started noticing that it wouldn't work when the truck was not parked on level ground...like if one of the rear tires was propped up on a curb or if it was parked on an incline. The dealership confirmed that it will only lower under "normal" situations. If the suspension feels like something isn't "normal" it wont lower when the button is pressed. Same goes with loading. I had a bed full of stuff and I wanted to lower the truck to make unloading easier and it wouldn't lower due to payload in the bed. It was under payload too.
 

·
Registered
Joined
·
195 Posts
Discussion Starter #7
My truck does the same thing. I brought it to the dealer thinking it was something like a software issue but it's not. My truck was acting up too but I started noticing that it wouldn't work when the truck was not parked on level ground...like if one of the rear tires was propped up on a curb or if it was parked on an incline. The dealership confirmed that it will only lower under "normal" situations. If the suspension feels like something isn't "normal" it wont lower when the button is pressed. Same goes with loading. I had a bed full of stuff and I wanted to lower the truck to make unloading easier and it wouldn't lower due to payload in the bed. It was under payload too.
Thank you. That makes me feel better
 

·
Registered
Joined
·
106 Posts
Happend to me too. I was parked on a uneven rocky driveway and it did that. Then later on I tried it again when I was on my paved driveway and it worked fine.
 

·
Registered
Joined
·
195 Posts
Discussion Starter #9
Happend to me too. I was parked on a uneven rocky driveway and it did that. Then later on I tried it again when I was on my paved driveway and it worked fine.
The part that I don't understand is that it works while parked in the same spot that it doesn't work. Last night for example, it was parked in my driveway and my hazards would continuously flash until i unlocked the truck. Then a short time later it worked. I never moved the truck though.
 

·
Registered
Joined
·
106 Posts
Happend to me too. I was parked on a uneven rocky driveway and it did that. Then later on I tried it again when I was on my paved driveway and it worked fine.
The part that I don't understand is that it works while parked in the same spot that it doesn't work. Last night for example, it was parked in my driveway and my hazards would continuously flash until i unlocked the truck. Then a short time later it worked. I never moved the truck though.

Ohhh ic, ya that doesn't sound right.
 

·
Registered
Joined
·
231 Posts
Happend to me too. I was parked on a uneven rocky driveway and it did that. Then later on I tried it again when I was on my paved driveway and it worked fine.
The part that I don't understand is that it works while parked in the same spot that it doesn't work. Last night for example, it was parked in my driveway and my hazards would continuously flash until i unlocked the truck. Then a short time later it worked. I never moved the truck though.
Something I have noticed. Sometimes the truck adjusts it self while sitting. I've parked at my parents house (concrete carport) and heard the air suspension adjust after it had been parked for a while. So that might explain why it worked later on. The truck may have adjusted on its own and been back into spec.
 

·
Registered
Joined
·
660 Posts
I had a service air bag light come on them immediately go off today has anyone else have that happen to them
Heard about this in other forums the last couple of years. Usually people say to check the cable connections under the seat, they sometimes are a little loose. If that doesn't fix it, it's time for a dealer visit. You don't want to mess around with airbags.
 

·
Registered
Joined
·
159 Posts
Doesn't sound normal to me. Mine (so far) has worked every time, even on a slight grade with a 5500lb camper hooked up. I drop it into entry/exit to make hitching/unhitching easier and it raises/lowers like it's empty. Not sure if I'm supposed to do that, but it seems to work just fine.
 
1 - 17 of 17 Posts
Top