Remote start won't work? - Ram Rebel Forum
LinkBack Thread Tools
post #1 of 1 Unread 11-19-2019, 12:33 PM Thread Starter
Junior Member
 
Join Date: Mar 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Remote start won't work?

In the past week my remote starter on my 2016 Ram Rebel does not like to work first thing in the morning (first start of the day). In the past 10 days it is has failed to start at least 5-6 times. Horn will sound twice, lights flash and engine will fire for a second and die/shut off. The display will show "Remote Start Disabled Start Vehicle to Reset."

If I use the push button start it fires right up, no check engine, door are not open, battery is brand new in August. Gas Tank was full this morning when it wouldn't work.

I have owned this truck since new (3.5 years) and I am not doing anything different from a use standpoint.

About 10-14 days ago my local gas station started offering Ethanol free super unleaded gas and I started to use that (90 octane). Would this cause this problem?

I have yet to have this problem any other time of day, even if the truck has been outside and cold from working all day (8 hours). It only has done it first thing in the morning. At night the truck is in a unheated attached garage.

Dealer said they could look at it on Friday but would welcome any suggestions before then.

Thank you.
cash20 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ram Rebel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List




Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome