Uconnect reboot issue - Ram Rebel Forum
 
LinkBack Thread Tools
post #1 of 2 Old 02-11-2018, 07:04 AM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Uconnect reboot issue

So I picked up my new 18 Friday night, the next morning after spending about one hour in the truck, my Uconnect just turns off and reboots every 30 seconds. Itís very disappointing watching that screen cycle nonstop while I drive.
Looking at other forums this seems to be a problem happening over the past few days. Anybody have this issue?
Dave399 is offline  
post #2 of 2 Old 01-21-2020, 08:06 PM
Junior Member
 
Join Date: Sep 2018
Location: Loxahatchee, FL.
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have this problem...
The original 8.4 head unit stated to delaminate and was replaced under warranty. There were no other issues with that unit from when i purchased the truck new. Took about a month to get a replacement. The replacement radio radio was a remanufactured unit and worked about 1 month and started doing the reboot thing. In addition to having no radio, there is no clock, the compass does not work, some of the options i had in the set up mode went to the default mode, and the back up camera may or may not work. Called the dealer today and they do not have a delivery date for a replacement radio. I'm not a fan of receiving another reman unit, because i think i will have the same issues again.
Hablox11 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ram Rebel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Issue? insanerebelman Engines and Technical Discussion 3 12-01-2017 03:40 PM
Tailgate lightbar issue ? Rebel-Rouser Ram Rebel General Discussion 5 03-13-2017 03:33 PM
Uconnect issue advice please bruute 2015+ Ram Rebel Issues, Defects and Problems 4 06-25-2016 12:35 PM
Auto dimming mirrors issue NOTYALC 2015+ Ram Rebel Issues, Defects and Problems 4 12-29-2015 02:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome