audio delay watching ipad video using bluetooth - Ram Rebel Forum
 
LinkBack Thread Tools
post #1 of 6 Old 03-16-2017, 12:30 PM Thread Starter
Senior Member
 
Join Date: Feb 2016
Location: Southern California
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
audio delay watching ipad video using bluetooth

So my back seat nanny "aka iPad" has been experiencing some issues. I have my ipad connected via bluetooth and when i play a video or movie there is a 2 to 3 second audio delay. Video plays fine. Same issue when i connect the iPad with a usb cable. Is anyone experiencing the same issue and has found a solution?
lasani1121 is online now  
post #2 of 6 Old 03-16-2017, 07:04 PM
Junior Member
 
En2dirt's Avatar
 
Join Date: Aug 2015
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Garage
Yes, I have noticed that on my iPhone. Kind of annoying.
En2dirt is offline  
post #3 of 6 Old 03-16-2017, 11:54 PM Thread Starter
Senior Member
 
Join Date: Feb 2016
Location: Southern California
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
I can't find anything online about this either. This sucks!!! It would have been a great solution for video playback in the truck.
lasani1121 is online now  
 
post #4 of 6 Old 03-19-2017, 01:27 PM
Super Moderator
 
lmeavtitn's Avatar
 
Join Date: Sep 2015
Location: Papillion, NE
Posts: 460
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Garage
I've noticed the same thing with mine. I noticed it right when I purchased the truck. Dealer told me that there wasn't anything they could do as it has to do with a delay in the interface with the software they use.

Ram Rebel Forum Moderator
Please feel free to message me with any questions, comments and concerns.

2015Ram Rebel Gray/Black Crew Cab Short Bed 5.7 HEMI 4x4 8spd
2007 Nitro Bass Boat (my favorite ride
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
lmeavtitn is offline  
post #5 of 6 Old 03-20-2017, 03:13 AM Thread Starter
Senior Member
 
Join Date: Feb 2016
Location: Southern California
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Thanks. This is just horrible. I was not wanting to install an overhead video console.
lasani1121 is online now  
post #6 of 6 Old 03-20-2017, 07:38 AM
Junior Member
 
Join Date: Feb 2017
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I've noticed this only on Youtube. If I use Netflix or even Hulu it syncs up ALMOST perfect (not very noticeable). But on Youtube it's at least a second off. I don't think there's a way to fix it either.
rebelchief is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ram Rebel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Some Video of the Rebel by the River Vloggingadventureswithrob Ram Rebel Photos and Videos 1 03-04-2016 06:39 AM
Factory Audio upgrade option questions RAMblinMan Electronics and Audio 10 02-25-2016 11:55 AM
Delay on bluetooth or ipod audio on my rebel 15 saga13mx Electronics and Audio 4 11-06-2015 05:50 PM
Mopar kicker audio seeareeff Electronics and Audio 0 08-22-2015 08:41 PM
audio screen dezzo Electronics and Audio 7 08-15-2015 08:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome